Using Messages on my iMac

Discussion in 'OS X Mavericks (10.9)' started by martosprint, Jan 28, 2014.

  1. martosprint macrumors 6502

    Joined:
    Jun 1, 2010
    Location:
    Florida
    #1
    I have the messages app on my iMac and my wife would like to use it. I am able to bring up the app, put in an address and type a message. However I don't see a "send" button to send it out. Any suggestions? thanks for a reply.
     
  2. Fatboy71 macrumors 65816

    Fatboy71

    Joined:
    Dec 21, 2010
    Location:
    UK
    #2
    When you have typed your message in the Messages app, you just press the Return key and it will send it :)
     
  3. martosprint thread starter macrumors 6502

    Joined:
    Jun 1, 2010
    Location:
    Florida
    #3
    Thanks for the reply. I tried it your way but the message still doesn't go out. I get a dialogue box saying:

    "your message could not be sent, (phone#is not registered"

    How do you register the phone number then? Messages work on my iPhone okay but not on my iMac. Any ideas?
    Thanks
     
  4. Fatboy71 macrumors 65816

    Fatboy71

    Joined:
    Dec 21, 2010
    Location:
    UK
    #4
    I have Messages set up on my iMac and I regularly send messages from it to various different iPhones. When I am at home later, I will see what details/settings I have on the Messages app on my iMac, and we can see if there is something different with the settings on your Messages app.
     
  5. Fatboy71 macrumors 65816

    Fatboy71

    Joined:
    Dec 21, 2010
    Location:
    UK
    #5
    Here a screen shot of the Preferences on the Messages app on my iMac, have a look at your Preferences on the Messages app on your iMac and see if they match mine.

    [​IMG]


    In the "YOU CAN BE REACHED FOR MESSAGES AT" section, I have both the telephone number for my iPhone and the email address that forms my Apple ID both ticked.

    In the "START NEW CONVERSATIONS FROM" section I have my telephone number selected.
     
  6. KoolAid-Drink macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #6
    Make sure the person you're sending the message to is also under iMessages (blue) - if it's red, the person isn't on iMessages and thus can't be reached via the Mac app.

    On iPhone, key is blue = iMessage, green = SMS/traditional text.
     
  7. martosprint thread starter macrumors 6502

    Joined:
    Jun 1, 2010
    Location:
    Florida
    #7
    Okay guys thanks for the helpful replies. I've got it figured out now.
     

Share This Page