Using PC-6400 in the "old" Mac Pro, is it possible?

Discussion in 'Mac Pro' started by dajaj, Dec 12, 2008.

  1. dajaj macrumors newbie

    Joined:
    Nov 26, 2008
    #1
    As I were using the ZD net overclocking utility for my 1.g mac pro i found out the memory could handle it which resulted in errors.

    My question is whether or not the memory ,pc-6400 for the newer Mac Pro is backwards compatible with mine? this would hopefully take care of all memory related issues. Some sites state that the only work specifically for the new mac pro but i am not convinced as the old ones (pc-5300) can run in the new Mac Pro

    I can't seem to be find anything on the forum related to this specific question, but somebody must know.

    Best regards

    Dajajatonh
     
  2. dr. shdw macrumors 6502a

    Joined:
    Aug 27, 2008
  3. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #3
    Simply put, some memory modules don't like to be 'under-clocked' hence they say it's not compatible. I guess at the end of the day, you should try it for yourself. 'Tis the only true way to discover the truth.

    Good luck
     

Share This Page