Using SimFree

Discussion in 'Jailbreaks and iOS Hacks' started by quad121, Oct 29, 2007.

  1. quad121 macrumors member

    Joined:
    Oct 25, 2007
    #1
    I've tried to activate/unlock my phone to no avail!

    So i decided to pay for simfree which i followed there instructions but came to a stop where it tells you after intalling appsnap it tells you to boot and then you have apptap on your springboard but how do get access to the springboard?
    Without activating? If you use independence to upgrade to 1.1.1. simfree just won't work saying 'Unlock failed. Unable to download firmware'?

    Whenyou look onthere webpage it tells you to re install using itunes, which i've tried but still not working?

    Has anyone else encountered this problem?
     
  2. polishmacuser macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
    #2
    i had the same problem i had to erase the baseband to get it work try the revirginizer then try to unlock or make sure your wifi works :)
    oh and the unlock should be done in 1.02 and use apptapp
     
  3. quad121 thread starter macrumors member

    Joined:
    Oct 25, 2007
    #3
    Thankyou for your response. Tried re virginizing tool but it would change my baseband from 04.01.13_G to 03.14.08_G.

    Is there anyone who knows how to downgrade the baseband to the original 03.14.08_G?
     

Share This Page