Using Snow Leopard

Discussion in 'macOS' started by Raidel, Aug 21, 2009.

  1. Raidel macrumors member

    Joined:
    Mar 25, 2009
    #1
    So I'm using snow leopard and I got this small issue that just bugs me a little. I'm wondering if anyone else has this same issue. Basically what happens is I change the sound settings like lets say I lower the volume to half or to mute, after I restart it goes right back to full volume! I cant get it to stay to what I last left it as. Is anyone else suffering from this issue and by any chance got a resolution? If not I guess I will be going back to leopard even though this is supposedly the GM version. Thanks in advanced!
     
  2. ColinEC macrumors 6502

    Joined:
    Apr 4, 2008
    #2
    The proper way to get this problem addressed would be to report the bug directly to Apple via the Apple Developer Connection.

    Although you are using a "gold master" copy of Snow Leopard, that does not signify that the operating system will be bug free.

    If you cannot report the bug to Apple through the ADC, you should wait to use Snow Leopard until it is available in stores and Apple is able to offer full customer support for it.
     
  3. uaecasher macrumors 65816

    uaecasher

    Joined:
    Jan 29, 2009
    Location:
    Stillwater, OK
    #3
    Been using Snow Leopard since April never had such problem
     
  4. Raidel thread starter macrumors member

    Joined:
    Mar 25, 2009
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7C116a Safari/528.16)

    Sooo maybe I should do a format and clean install? Then just restore from a time machine backup? My last backup was done in 10.5.8.... Has Anyone had an issue restoring from a 10.5.8 TM backup in SL?
     
  5. Raidel thread starter macrumors member

    Joined:
    Mar 25, 2009
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7C116a Safari/528.16)

    Sooo maybe I should do a format and clean install? Then just restore from a time machine backup? My last backup was done in 10.5.8.... Has Anyone had an issue restoring from a 10.5.8 TM backup in SL?
     
  6. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #6
    I haven't noticed it but perhaps it is like the bug with screen brightness. If I set my screen brightness on my iMac to anything but the lowest level and reboot, it comes back up just fine. But if I set the screen brightness to the minimum and reboot, the screen comes back up at 100%. It has done this in every build of SL that I have tried so far (but I haven't tried it on 10A432 yet).
     
  7. Raidel thread starter macrumors member

    Joined:
    Mar 25, 2009
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7C116a Safari/528.16)

    Have you done the installs as a clean install? But your screen brightness issue sounds exactly like my sound issue. Now it is possible to restore from a leopard backup on sl right? It would be dumb to not ne able to.
     
  8. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #8
    As I remember it has occurred on a clean install, upgrade, and archive & install. As I aid though I haven't tried with the latest seed.
     
  9. Raidel thread starter macrumors member

    Joined:
    Mar 25, 2009
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7C116a Safari/528.16)

    I am doing a clean install as we speak. Let's see how it goes. 20 min left
     
  10. Raidel thread starter macrumors member

    Joined:
    Mar 25, 2009
    #10
    well I did the clean install and it actually fixed it! So now I'm restoring using the migration assistant. Once thats done I'll check to make sure everything continues working. I'll keep it updated just in case this comes up for anyone else in the future.
     

Share This Page