Using Time Capsule as external HD (not a backup)

Discussion in 'Mac Accessories' started by Nickb, Nov 16, 2011.

  1. Nickb macrumors regular

    Joined:
    Jul 27, 2007
    #1
    Hi All

    Ive recently bought a Time Capsule for my home network to speed things up abit, which works perfectly.

    Im using the internal 2tb time capsule drive as an iDisk instead of a back up (as everything is run from there anyway).

    Im making my way through all my files, copying them over bit by bit but my problem is some files wont copy from one external drive over wifi - it throws up errors. Copying usb to usb doesnt, its seems only over wifi (but obviously i can connect directly to the time capsule HD). Ive applied permissions to the usb drive for read write, but still getting a few errors. One instance included not being able to copy anything else after the error. I had to erase the drive and start again.

    Any thoughts?

    Best
    Nick
     
  2. Nickb thread starter macrumors regular

    Joined:
    Jul 27, 2007
  3. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #3
    Have you tried copying that particular file to your internal drive and then to the Time Capsule? Or possibly renaming and copying it over again?
     
  4. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #4
    In my experience when I had the TC or even just a USB connected to a Base Station. The transfer speeds were painfully slow and I would occasional receive errors with large files.
    I never looked into it much further and chose a different route, more so over speed issues.
    I could have a USB external on my iMac and share it with my wife's iMac over WiFi and the speed was easily be 2 - 3 times quicker than connected through the base station USB port.

    ...and I've tried this with 3rd, 4th and 5th gen Airports and last years TC.
     

Share This Page