Using Time Capsule to Store Movie Library

Discussion in 'Apple TV and Home Theater' started by marcusgee, Dec 12, 2008.

  1. marcusgee macrumors newbie

    marcusgee

    Joined:
    Apr 18, 2008
    #1
    Apologies if someone else has posted something about this, but with the adventures I've had using my Time Capsule to store my movie library for streaming, I thought I'd make a note of it.

    I frequently got errors that my movies couldn't be played because the format was not recognized when I tried to stream movies through iTunes with the library stored on my Time Capsule. At first I thought it was a wireless issue--but after I got an iMac, I hooked up the TC with a wired connection to speed things up and would still get the same error.

    Well, tonight after trying to stream "A Muppet Christmas Carol" for my kids, I finally realized what was happening: when TC is in power save mode, the ATV will not wake it up when you try to stream a file stored on it. You have to spin up the TC first by performing some kind of activity on it (I grabbed file info for the Muppet flick from iTunes), after which the movie streamed just fine.

    Seems like a D'oh! moment now, but I pulled my hair out over this one when I was using my old PowerBook. Hope this helps anyone else in the same situation!
     
  2. Michael CM1 macrumors 603

    Joined:
    Feb 4, 2008
    #2
    I get those "invalid format" BS messages all of the time. That's a bug that Apple seems to have ignored for a long time. I'll literally play part of a video, bounce around in the ATV menu, then try to play the same video again with that error message. Makes me wonder why I don't just drop $600 on a Mac Mini and use iTunes to do all of the same stuff, except with fewer errors.
     

Share This Page