Using Time Capusle my Macbook will not connected to the internet

Discussion in 'Mac Accessories' started by bige12, Apr 6, 2009.

  1. bige12 macrumors 6502

    bige12

    Joined:
    Apr 6, 2009
    Location:
    Vienna, VA
    #1
    I have a Netgear wireless router WGR614, and I want to replace it with my 500 GB Time Capsule and use time capsule as a wireless router.

    I can get all of the setting fine onto the time capsule, but after I do the setup I can't connected to the internet

    and I have two PCs and one has Windows Vista, one has XP, and I have a Macbook, and I want to you use the time capsule as a wireless router.

    I have Cox Communications Cable.

    I do need some help and advice on what I should do
     
  2. bige12 thread starter macrumors 6502

    bige12

    Joined:
    Apr 6, 2009
    Location:
    Vienna, VA
  3. ChrisA macrumors G4

    Joined:
    Jan 5, 2006
    Location:
    Redondo Beach, California
    #3
    You will need to be more speciifc about what exacly is wrong. "Can't connect" could be 1,000 things.

    Can your computers connect to the router? Can you "ping" servers on the Internet by IP address? Have you checked the router's log files? what's in there.

    It's kind of as if you posted "My car will not run. What's wrong?" No one would be able to help you. You have to say if the battery was good and if the engine cranked over and if there was gas in the tank and if fuel was reaching the injectors and so on. Same here.


    One good thing to try. Use a cable first to set it up and set the password and so on. That after that works try going wireless
     
  4. ipedro macrumors 68040

    ipedro

    Joined:
    Nov 30, 2004
    Location:
    Toronto, ON
    #4
    Is your TimeCapsule connected to the router via ethernet?

    If so, make sure that selection is done in the Airport Utility, Internet tab. Also, where it says connection Sharing, select "OFF Bridge".
     

Share This Page