Using VMware Fusion 2.0, no internet connectivity with NAT, works with Bridged??

Discussion in 'Mac Apps and Mac App Store' started by ahrenba, Oct 18, 2008.

  1. ahrenba macrumors member

    Joined:
    Feb 17, 2008
    #1
    Hey Guys,

    I am using VMware Fusion with Windows XP as a virtual machine.

    My MacBook is using wifi for it's internet.

    When VMware is set to use NAT (share) connection, I can't access the internet from the virtual machine.

    When I change it to bridged, then it works. Why is NAT not working?
     
  2. revmachine macrumors newbie

    Joined:
    Oct 26, 2008
    Location:
    Austin, Texas
    #2
    similar problem except bridged isn't working either

    ************* problem is fixed *********************

    This was related to an automatic update with AVG software and not VMWare

    http://msmvps.com/blogs/bradley/archive/2008/10/27/avg-and-impact-on-internet-connectivity.aspx

    ************************************************

    I have a DuoCore MacBook with VMWare Fusion. I was using 1.0 and couldn't connect to the internet in a Guest WinXP. At first only NAT would work then only Bridged. I got it working and then the other day it stopped. All other ports work and I can ping websites and use nslookup to find them. It seems that port 80 is blocked. I've tried disabling the firewall, checking the router, etc to no avail.

    I tried installing VMWare 2.0 and that hasn't helped either. I've found a lot of similar posts but still no solution.

    BTW When I run ipconfig /all it does have an IP address. I can connect to other computers via FTP, SSH and can connect to the Guest WinXP port 80 with it as a web server. Just no way to use IE or FF to get to a website.

    I'm baffled.
     

Share This Page