Using vpn for longtime

Discussion in 'Mac OS X Lion (10.7)' started by baback, Aug 15, 2011.

  1. baback macrumors newbie

    Joined:
    Aug 15, 2011
    #1
    im a new mac os user and i have problem with it. i cant connect to my vpn connection for longtime. after 5 or 10minutes its still connect but there is no send and recieve. whats the problem? is there anyone can help me?

    Thanks
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Ask your VPN service provider. You haven't provided any helpful information here.
     
  3. baback thread starter macrumors newbie

    Joined:
    Aug 15, 2011
    #3
    Oh Sorry I forgot To Tell That its PPTP Connection. and also i've asked from the vpn service provider and they told me that there is no problem with your connection. although i've test it with windows seven and there was no problem
     
  4. baback thread starter macrumors newbie

    Joined:
    Aug 15, 2011
    #4
    come on! this is Macrumors. There Is No One that can help me in this situation?
     
  5. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #5
    You still haven't provided any real useful information.
     
  6. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #6
    Like brand has said, give us more information. Relevant log entries in the system log perhaps. You using a third party client?
     
  7. baback thread starter macrumors newbie

    Joined:
    Aug 15, 2011
    #7

    its all i've done to do this:
    Making a PPTP Connection.
    Testing with encryption and without that( for different servers ).
    and another ordinary settings.
    i've test that in different situations and all i've got was the same.
    its still connect, but accurately in 10 minutes sending and recieving will stop.
     
  8. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #8
    There is nothing in the system log when it disconnects?
     
  9. baback thread starter macrumors newbie

    Joined:
    Aug 15, 2011
    #9
    no, its like that im still connect with vpn.
     

Share This Page