iPhone using Whitedoor 6, can't log in to app store

Discussion in 'Jailbreaks and iOS Hacks' started by einmusiker, Oct 26, 2013.

  1. einmusiker macrumors 68030

    einmusiker

    Joined:
    Apr 26, 2010
    Location:
    Location: Location:
    #1
    Hello,

    I loaded whitedoor 6 on to my iphone 2g and it is unlocked using an h2owireless. Phone works fine and gets great service. I gave the phone to a family member and she is not able to log into the app store and download apps. Any idea what's the problem? Thank you :apple:
     
  2. lewisweekly macrumors regular

    Joined:
    Oct 12, 2013
    Location:
    Cambridge area
    #2
    The most likely chance is that it is an account problem not whited00r one. When you say unable to download apps is this due to them not being supported? Whited00r 6 will only make your device look like ios 6 not actually allow you to download apps that require it. I know of Whited00r problem that glitches the appstore and stops you from being able to download apps but that doesn't sound like your issue.
     
  3. einmusiker thread starter macrumors 68030

    einmusiker

    Joined:
    Apr 26, 2010
    Location:
    Location: Location:
    #3
    it looks like the actual probem is just that she can't download certain apps because of the older version of iOs. Is there a way to get apps like snapchat and camwow on the older iphones using whitedoor?
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    I really doubt it.
    Even if you could somehow install them it would crash the phone and you'd be stuck having to restore.
    Most of these new apps call for extensions and other modules needed to run that do not exist in ios 3. So that causes the phone to lock up.
    Maybe its time to upgrade and go with a used iphone 4 or something that's not that expensive and can run ios 7 and all apps out there in the appstore.
     
  5. lewisweekly macrumors regular

    Joined:
    Oct 12, 2013
    Location:
    Cambridge area
    #5
    The AppTimeMachine found in the app market will allow you to install previous versions off apps, but unfortunately apps like snapchat ETC which required ios 4.2.1 (or whatever) when released will never work.
     

Share This Page