using ziphone2.4 will downgrade BL to 3.9 auto' be aware!!

Discussion in 'Jailbreaks and iOS Hacks' started by sagico, Feb 18, 2008.

  1. sagico macrumors newbie

    Joined:
    Feb 18, 2008
    #1
    using ziphone 2.4 on 1.1.3(4.03) bl4.6 will downgrade the bl to 3.9 auto' even if not checked out be aware!!!

    also the FULL AUTOMATIC (NO UNLOCK).bat will unlock and to rhe same (dg to 3.9)

    its safer to use 2.3 for now...
     
  2. applestew macrumors member

    Joined:
    Jan 12, 2008
    #2
    I think the issues lies in many who "complain" that their google maps features do not work. Of course since u require the 4.03 baseband for them to work. As of now u can only use the 4.02 baseband on the cracked 4.6 bootloader.

    So I think Ziphone 2.4 anticipates to solve this complaining by automatically setting to downgrade the bootloader to 3.9 hence being able to use the 4.03 baseband when u are on 1.1.3. This "automatically" solves the google maps issue. But to what effect as to the future upgrade paths of these downgraded phones, I am uncertain.

    So can someone put some warning into the GUI so that bootloader downgrade is an option? And explain that once downgraded, it cannot be upgraded at this point in time?
     
  3. sagico thread starter macrumors newbie

    Joined:
    Feb 18, 2008
    #3
    but as i understand ziphone 2.3 can be used on 1.1.3 4.03 without DG the bootloader and all the features will work
     

Share This Page