UT3 Multiplayer Broken?!?!

Discussion in 'Console Games' started by erkanasu, Jan 17, 2008.

  1. erkanasu macrumors 6502

    Joined:
    Jan 11, 2006
    #1
    When I hit the main menu screen in Ut3 PS3, it says I'm not signed in (PSN). Well, I know the PS3 is connected to the internet because the PSN store works and I'm currently download the Turok demo. So When I click Multiplayer in UT3, i get an error message saying that I must be signed on then I get stuck at the Join game screen, it wont even let me back out to the main screen again, I have to restart the game via PS button. wtf,

    Anyone seen this problem???

    update: just checked out the UT3 forums and there a lot of people having the same issue. Hahha I just bought this game. Not impressed.
     
  2. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Other
    #2
    Should you really be downloading in the background if your wanting to play online ? Maybe that's causing problems ?


    I know there have been times I've played the campaign missions and after a mammoth battle and just about to win - fricking game disconnects from the internet which actually interferes with the campaign (which is offline) and it drops you to the menu meaning you lose the game you were just playing....
    aghhhh!!!

    They need to release a patch...
     
  3. e²Studios macrumors 68020

    e²Studios

    Joined:
    Apr 12, 2005
    #3
    If you go online to game while downloading, any background downloading apps will stop downloading automatically. Once the connection has been freed up from the game the download will resume. This was an update put in when they added background downloading.

    As far as UT3 goes I cannot comment to that, I have the game but have not logged in today. It has worked flawlessly for me online before though. As far as the other people comments on the internet you usually find that you have one person with a genuine issue and a bunch of "me to" posts that are just adding to the fodder. It seems like a game issue the way you describe it, RB6 Vegas would at times log you completely out of PSN and the game would crash to XMB mid game.

    Edit: I can login and play just fine, check your wifi connection and/or your connection to the internet.
    Edit 2: Start to finish it worked fine for me

    Ed
     
  4. erkanasu thread starter macrumors 6502

    Joined:
    Jan 11, 2006
    #4
    I'll try it again, thanks
    but like I said I know for a fact that the PS3 was connected to the internet.


    update: Wow. This time UT3 logged me in, I found a game, and it started to load a Vehicle CTF map.
    BUT! it frick'n CRASHED midway loading the level, just froze. Had to turn off the PS3 manually, I'll try it again later.
    Jesus.
     
  5. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #5
    I haven't had a single problem with UT3 online....I think it might be your connection status....check your modem.



    Bless
     
  6. pionata macrumors 6502

    Joined:
    Oct 12, 2005
    Location:
    Montreal
    #6
    Some servers crash the games, but not the official ones... A patch and map pack addon are in the work.
     
  7. Steve519 macrumors newbie

    Joined:
    Jan 20, 2008
    #7
    never had an issue with the UT3 servers. My only issue was it wasn't letting me talk to my friends on one game, but I was able to hear them just fine.
     

Share This Page