Utorrent not working with lion

Discussion in 'Mac OS X Lion (10.7)' started by itzman, Aug 29, 2011.

  1. itzman macrumors newbie

    Joined:
    Jul 8, 2011
    Location:
    SOME WHERE IN A CAVE
    #1
    my utorrent app not working with lion it brings error message saying invalid downloading state. Anyone having the same problem or has a better downloading software. Im using transmission but is very slow until it's annoying..
     
  2. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #2
    Nope working fine here! Deleted and redownload the app?
     
  3. itzman thread starter macrumors newbie

    Joined:
    Jul 8, 2011
    Location:
    SOME WHERE IN A CAVE
    #3
    I did delete the old file and redownloaded the app and its still not working
     
  4. stefan1975 macrumors 6502a

    Joined:
    Apr 15, 2010
    #4
    no problems here either. I'm using beta 1.5.6 though and i did have to set my preferences such as magnet links and download folders again.
     
  5. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
  6. Quad5Ny, Aug 29, 2011
    Last edited: Aug 29, 2011

    Quad5Ny macrumors 6502a

    Quad5Ny

    Joined:
    Sep 13, 2009
    Location:
    New York, USA
    #6
    Check the App Firewall settings and try deleting the Settings plist/ByHost plist/Library folder/Cache folder/Application Support folder for uTorrent.

    +1
     
  7. August West macrumors member

    Joined:
    Aug 23, 2009
    Location:
    Phoenix, AZ
    #7
    It didn't work for me either. The d/l would start then within a few seconds it would die and a little red icon would appear next to the torrent name. I took the easy way by uninstalling it and installed transmission which works fine.
     
  8. Chazn macrumors regular

    Joined:
    Mar 25, 2011
    #8
    Utorrent launches for me but the real problem is Lion causes slow torrent downloading.
    In Snow Leopard i used to download stuff at 200kbps, now in Lion i download at 10kbps MAX.
     
  9. itzman thread starter macrumors newbie

    Joined:
    Jul 8, 2011
    Location:
    SOME WHERE IN A CAVE
    #9
    how do I get to App firewall settings
     
  10. treestar macrumors 6502

    Joined:
    Feb 28, 2010
    #10
    System Preferences > Security & Privacy > Firewall
     
  11. itzman thread starter macrumors newbie

    Joined:
    Jul 8, 2011
    Location:
    SOME WHERE IN A CAVE
    #11
    Im using transmission now but i find it to slow
     

Share This Page