Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

NateEssex

macrumors 6502
Original poster
Aug 30, 2008
309
8
Does anyone know how to get Ventrillo to run in apps other than the Ventrillo app? I'm playing Guild Wars 2 and Vent only works when I have Vent as the current app.

I'm running 10.7.4.

Thanks!
 

DaveNinja

macrumors 6502
Oct 18, 2005
313
17
i think you have to click on something in the "accessibility control panel" under System Preferences in order to get Vent to work. Its been years since i've used vent tho
 
Comment

NateEssex

macrumors 6502
Original poster
Aug 30, 2008
309
8
What do I do in Universal Access to use Vent??

i think you have to click on something in the "accessibility control panel" under System Preferences in order to get Vent to work. Its been years since i've used vent tho

I clicked "Enable access for assistive devices" but I can't figure out what else to do... help!!
 
Comment

Macinzon

macrumors newbie
Mar 12, 2011
2
0
I haven't used Ventrilo for a while.. But back in the day it only worked for me in BF1942 by using the CMD key (next to spacebar). When I tried keybinding push-to-talk to another key it didn't work in game.. Hope it works =).
 
Comment

QuantumLo0p

macrumors 6502a
Apr 28, 2006
992
30
U.S.A.
Are you running other than your book? I can't speak for ipad but your book should work fine. I run vent on my mini (lion) just fine. I opted to use ptt rather than vox but it seems to run fine. If you like, I could check my settings and post them for you.

Could you post which computer you're running on? Should run fine on your book but I can't comment on using a pad, other than a guildie had some issues as well. I don't think he ever got it totally figured out; seemed to be flakey and couldn't reproduce problems.
 
Comment

N33t

macrumors member
Sep 28, 2011
51
0
If the problem persists and you are looking for alternatives I would recommend Mumble. It runs on OSX and due to the way it works it actually has less latency and better sound quality than Vent (so better for gaming!).
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.