Verifying Identity iPhone 5s ATT

Discussion in 'iPhone Tips, Help and Troubleshooting' started by macdevon, Sep 24, 2013.

  1. macdevon macrumors newbie

    Joined:
    Oct 21, 2008
    #1
    My lovely new silver 5s came in today. I sat down to activate it and it won't accept my billing ZIP and last 4 of SSN as valid. Checked with both Apple and AT&T.

    Each claims I need to speak with the other. ATT has the IMEI and SIM number updated in their database, Apple says all is well on their end to. Apple CSR did say he had another one of these cases today but no solution yet. Any others having this issue?
     
  2. gorkt macrumors 6502

    gorkt

    Joined:
    Sep 15, 2007
    #2
    I am having the same problem. After talking to AT&T then Apple, Apple told me it was a server problem on their end and may take awhile to resolve. So since my old phone was deactivated during this process, I am now the proud owner of two bricks....
     
  3. Davbo macrumors newbie

    Joined:
    Sep 24, 2013
    #3
    Ditto

    Same problem. Seems like its AT&T server issue. You can hold down the home button while plugging in to iTunes to at least download 7.01 onto your phone through restore.

    This stinks!
     
  4. gorkt macrumors 6502

    gorkt

    Joined:
    Sep 15, 2007
    #4
    The only solution they gave me was to keep trying. If it doesn't resolve tomorrow I will call Apple again.
     
  5. macdevon thread starter macrumors newbie

    Joined:
    Oct 21, 2008
    #5
    Okay folks, plug your phones into iTunes, restore and start all over. That takes care of it per apple. I can confirm.
     
  6. imwoblin macrumors 6502

    Joined:
    Jun 9, 2007
    #6
    Same authentication problem with my 16GB silver. Talk about a buzz killer, sitting here with 2 iPhone bricks. I spent 4 hours this afternoon with tech support between Apple & AT&T and still no joy. We tried restoring w/ iTunes & every other trick in the book and no one has a clue. Last resort tomorrow is replacing my brand new iPhone which will take a week delivery time. Big fat bummer!
     
  7. Davbo macrumors newbie

    Joined:
    Sep 24, 2013
    #7
    It's an issue between both Apple and Att. I took the SIM card from the non working 5s and put it in the old 5. The old 5 worked fine. So I called apple. There's something apple engineers have to do with AT&T engineers to fix it....or they can just give you a new phone. Mine is supposed to be fixed tomorrow.

    What a flooking mess!

    ----------

    Didn't work for me

    ----------

    Call Apple now. It's not going to fix itself and it's not a busy server issue.
     
  8. macdevon thread starter macrumors newbie

    Joined:
    Oct 21, 2008
    #8
    my bad on misleading info.

    The Apple CSR I spoke with said it was a general apple server problem and that it had been fixed. He did not lead me to believe that it was a "one at a time" issue.

    Good luck folks.

    My advice, stick with the apple folks. The ATT folks just knocked it back into Apple's court.
     
  9. Davbo macrumors newbie

    Joined:
    Sep 24, 2013
    #9
    Mine completed the activation process this morning.
     
  10. gorkt macrumors 6502

    gorkt

    Joined:
    Sep 15, 2007
    #10
    Yes, according to the Apple support person I talked to, it was not AT&T's fault. It was an Apple server issue. I was able to get my phone up and running late last night.
     

Share This Page