Verizon "All circuits busy" after enabling VoLTE

Discussion in 'iPhone' started by ReallyBigFeet, Sep 23, 2014.

  1. ReallyBigFeet macrumors 68030

    ReallyBigFeet

    Joined:
    Apr 15, 2010
    #1
    I enabled VoLTE on my account this AM, and toggled this also in my iP6 settings menu. Ever since that moment, I've been getting an "All Circuits are Busy" response when dialing any number...landline, another mobile number, 800/866 numbers...everything.

    I disabled LTE, rebooted phone, etc. Its just not letting me make any calls. Data is working fine.

    Anyone else have this issue?
     
  2. Starrbuck macrumors regular

    Joined:
    Jun 8, 2010
    #2
    No. I enabled VoLTE on Friday afternoon and haven't had any calls that didn't go through. No dropped calls yet either.
     

Share This Page