Verizon Fios Airport Express and Xbox Live Moderate NAT

Discussion in 'Mac Accessories' started by Rlkv011, Jul 2, 2008.

  1. Rlkv011 macrumors regular

    Joined:
    Jan 16, 2008
    #1
    I recently had Fios installed and they provide a router/modem Actiontec M1424. I have it set up so I am still able to get wifi off my airport express since it provides faster wifi speeds. I am having a problem with xbox live. I keep getting NAT moderate instead of open. I opened ports 3074 and 88 in airport utility but no luck. Is it because it is going through two routers? Anyone have a similar setup and have an open nat? The reason I choose not to use the actiontec is because on live the connection is terrible but I have an open nat.
     
  2. PLin macrumors 6502

    Joined:
    Oct 9, 2003
    #2
    I wouldn't recommend using two routers, because you are double NATed. If you don't have any wired devices, call Verizon and have them reprovision your ONT to use the Ethernet port instead of the MoCa port. Then you can just use your Airport Express.

    Alternatively, you can disable NAT and DHCP on your Airport Express and basically turn it into a wireless access point.
     
  3. Superman07 macrumors 6502a

    Joined:
    Aug 28, 2007
    #3
    BUMP.

    A few issues I'm having - can't get the Actiontec to show Xbox Live as having an 'Open NAT'. I went into the firmware on the router and attempted:

    a) DMZ forwarding for the IP address
    b) UPnP 'Xbox' setting

    Also, if I purchase a APE I can set that to have a static connection, which will then be applied to the Xbox if the Xbox is pluged into the APE (via associated subnet)?
     
  4. capps macrumors member

    Joined:
    Feb 16, 2008
    Location:
    127.0.0.1
    #4
    I've heard a couple of people say that they were able to get a standard modem out of Verizon for their FiOS that is all router-y. I would try that. Double NATing is a mess. But then again, if FiOS was available at my house, I would be so excited I would just deal with any quirks it threw at me.
     

Share This Page