Carrier Verizon iPad Air Failing Cellular Connection

Discussion in 'iPad' started by Zerotolerance, Dec 31, 2013.

  1. Zerotolerance macrumors member

    Joined:
    Dec 5, 2011
    Location:
    New Hampshire
    #1
    I bought a Verizon iPad Air on Black Friday weekend, and since then have noticed that it's cell reception is not good. I would place it next to my Verizon iPad 2, and the iPad 2 would always show at least twice the bars as the Air. I am constantly having to Reset Network Settings just to get the Air to receive a decent cell signal. I called AppleCare, and they emailed me a hardware test which my iPad passed, so I am at a loss, like my cellphone signal. Apple tells me that the antenna in the Air is much better than the antenna in the iPad 2, so it would stand to reason that I should be receiving a better signal, not worse. I'll be in an area where I know there are 3 or 4 bars of 3G, because that's what my iPad 2 used to get, but my Air will show only 1 bar of 1X, until I reset network settings. And I'm having to reset network settings almost every day.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    You're beyond the 14 day exchange period so you;'re only option is to bring it into apple for a more exhaustive diagnotic examine. That doesn't sound right, my rLTE rMini gets great reception and while I know its a different product, I'm providing my experiences.

    Good luck
     
  3. Ludatyk macrumors 65816

    Ludatyk

    Joined:
    May 27, 2012
    Location:
    Texas
    #3
    Comparing the iPad 2 cellular to that of the iPad Air, if I'm mistaken.. One is LTE compatible wile the other is not, I believe.

    But as the above commentator mention, if it's giving you any problems what so all.. I'll exchange it in a heartbeat, wouldn't have no doubts in my mind.

    I currently have the iPad Air cellular for which it was initially configured for Sprint that I'm using on AT&T and it works perfectly.
     
  4. Zerotolerance thread starter macrumors member

    Joined:
    Dec 5, 2011
    Location:
    New Hampshire
    #4
    After I reset network settings, it seems be good for a few days, and then no matter where I am, all I can get is one bar of 1X until I reset network settings again. I might try taking it in to a Verizon store and see if they can figure it out. Maybe it's just a bad SIM card.
     

Share This Page