Verizon iPhone 4: No Internet Access although shows 3G

Discussion in 'iPhone Tips, Help and Troubleshooting' started by greens601, Mar 4, 2011.

  1. greens601 macrumors newbie

    Joined:
    Mar 4, 2011
    #1
    I picked up the V-iP on Feb. 3rd. All went well with setups, synching, transfers, etc. I have been very satisfied with the phone until this week. For some reason, the internet or email could not be accessed. Each function that required web access froze up with the spinning status symbol showing and the battery drained rapidly in standby throughout the day (even though all apps were closed), more so than it ever had since owning it.

    This has happen to me the last 4 days, When I power down the phone and
    and power back up, all web access (and accumulated emails) returns

    At this point I am beginning to become concerned. Is this a lemon that I have or has anyone else experienced this? I think that it is unreasonable to constantly have to 'reboot' the phone for dropped internet access.

    I have updated my roaming privileges (via *228).

    Anyone have any suggestions besides bringing it to apple?
     
  2. ghostlyorb macrumors 6502a

    ghostlyorb

    Joined:
    Jan 9, 2010
    Location:
    Virginia, USA
    #2
    First off, try restoring it. If the problem persists... take it back to Apple.. You'll get a free replacement (most likely).
     
  3. greens601 thread starter macrumors newbie

    Joined:
    Mar 4, 2011
    #3
    Resetting it sucks, only because I will have to bring my phone down to IT because of my exchange server. Lets see what happens
     

Share This Page