Verizon iPhone 5 - constantly switching between 1x and 3G?

Discussion in 'iPhone' started by chrf097, Feb 10, 2014.

  1. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #1
    So sometime about midday today, my iPhone 5 (Verizon, A1429) just dropped 4G connection and would constantly stay at 1x. Sometimes it would very briefly switch the icon to 3G but almost immediately it would go back to 1x. Some non-iMessage texts would take forever to send, if they did at all. Airplane mode was on before then.

    I've already tried multiple solutions with no luck. I've turned Airplane mode on and off, powered off and removed the sim card, and I even restored the phone (I was jailbroken) but nothing is working.

    I've also asked several friends with iPhones varying in model (4 -> 5S), and friends with non iPhone smartphones all on Verizon, and none of them are having any network issues. I was even standing by some of them when I asked, so my area seems to be fine.

    At this point, I'm assuming it HAS to be a physical phone issue? What gives?
     
  2. chrf097 thread starter macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #2
    I never do this, but bump? This is an extremely aggravating issue.
     
  3. heyyitssusan macrumors 65816

    Joined:
    Feb 9, 2014
    #3
    I don't have Verizon, but I have an iPhone 5 through Virgin and it does that too, so I know the feeling. The model you have, however seems like a CDMA model so that could be why. I have the same model.
     
  4. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #4
    Backup and restore your iPhone via iTunes. If that doesn't work, more then likely your antenna's bad. Apple replaced my iPhone and it had the same problem, along with very weak signal. Diagnosed as a bad antenna and phone was replaced again.

    Again, try software first, then hardware.
     
  5. chrf097 thread starter macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #5
    Thanks for the suggestions.

    Randomly, my LTE data just came back on. I didn't do a single thing. Weird.
     
  6. elmizzt macrumors newbie

    Joined:
    Aug 6, 2013
    #6
    This is probably a network issue. I see it everyday on many devices.

    Also, physical proximity of devices does not necessarily guarantee that they are connecting to the same tower. I see phones with different levels of reception even when I'm holding them right next to each other fairly often.
     
  7. mofunk macrumors 68000

    mofunk

    Joined:
    Aug 26, 2009
    Location:
    Americas
    #7
    I see 1x and 3G when I'm in an area that doesn't have LTE or an area on Verizon's map that's lightly shaded. If I need to use the 3G I turn off the WIFI connection. One area where I see it most has several different wifi signals. before I got my iPhone I checked the areas where I would frequent… and sure enough those are the areas where I see 1x.

    I think my old flip phone did better than this iPhone. It definitely the signal. Try turning off stuff you don't need running.
     

Share This Page