Verizon iPhone 5S - Other person's voice cuts off when I speak

Discussion in 'iPhone' started by mr.economy, Dec 14, 2013.

  1. mr.economy macrumors newbie

    Joined:
    Jun 25, 2009
    #1
    Long time MR reader, first time having a problem I need to post a thread about. I got a new Verizon iPhone 5S at launch. Upgraded from a 4S, also with Verizon.

    Since upgrading, I have had a major problem with hearing the other person during phone calls. As soon as I start talking, it completely cuts off anything the other person is saying, and the cut-out continues for about a half second after I stop talking. This problem happens on every phone call, on both 3G and LTE, and regardless of whether I have 1 "dot" or full signal. I never had this issue with my 4S.

    I originally set the phone up as a new phone, so there are no issues with restored settings. I have tried clearing network settings and restoring the phone, neither of which has worked.

    Has anyone had, and fixed, this problem? This is a phone provided by my office and our office IT staff are great, but they have slow turnaround times for issues with personal devices so I'm hoping I can fix this without getting them involved.
     
  2. Diseal3 macrumors 65816

    Joined:
    Jun 29, 2008
    #2
    Try calling Verizon and see what they have to say. I haven't experienced this issue myself. Does this happen in all the areas you visit while making phone calls or in the same place?
     
  3. mr.economy thread starter macrumors newbie

    Joined:
    Jun 25, 2009
    #3
    Thanks for the response. The problem does happen in all areas that I use the phone. I called Verizon and because my company installs multiple profiles on our phones they just suggested I talk to my IT people.
     
  4. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
  5. Diseal3 macrumors 65816

    Joined:
    Jun 29, 2008
    #5
    I'm assuming this is a company phone paid for by the company? Do you have another Verizon LTE phone that you can swap the SIM card to see if you have the same problem to see if its a network issue? I can't imagine profiles causing a voice issue, so since you can't back up and wipe the phone to test it I guess your IT team is the only option left.
     

Share This Page