Verizon iPhone full bars 3g - no data

Discussion in 'iPhone' started by jbro1999, Feb 10, 2012.

  1. jbro1999 macrumors regular

    Joined:
    Nov 24, 2009
    #1
    Not sure if this is the right place for this, but I was hoping someone could help me out.

    My work is in a dead zone. All the cell services data are VERY slow if it even works at all. I had AT&T and it would drop call like no tomorrow. But also would Verizon. Well last week Verizon installed a booster on our building. Now everyone with Verizon was getting full signal 3g/4g. Awesome! So I was jealous and I switched. (My AT&T contract was up so I signed up with Verizon month to month til iP5). Well it worked great on Monday but Tuesday while I was listening to Pandora the data cut out. I can still make phone calls and text messages (no imessages) fine. Well I reset my phone and called Verzions *228 to get it updated and it did nothing. I asked other co workers and I found one other person with the same problem. He also has a iPhone 4. But everyone else with iPhones, Androids, Blackberries all work fine. It's just the 2 of us who can get data at all.

    I talked to the network guys at work and they told me its Verizon's problem. I called Verizon and they were no help. Any idea what I should do?! I should have just stayed on AT&T, at least I would get data sometimes.

    ----------

    Oh, and as soon as I leave my building it works fine. It has to be something with the booster.
     
  2. Diseal3 macrumors 65816

    Joined:
    Jun 29, 2008
    #2
    After trying *228 option 2, Try Resetting your Network Settings.

    General -> Reset -> Reset Network Settings

    Make sure you know your WiFi password if applicable because it will be erased.
     
  3. jbro1999 thread starter macrumors regular

    Joined:
    Nov 24, 2009
    #3
    I did try both of those.. And I did forget my home wifi password but found it finally last night lol

    Update - Well good news, I got back from lunch and it started working again along with the other 2 who couldn't connect.

    Just weird why it stopped for 3 full days.
     
  4. Diseal3 macrumors 65816

    Joined:
    Jun 29, 2008
    #4
    Weird, maybe the booster is having an issue with a larger volume of phones for whatever reason. Glad to hear everything is working.
     
  5. Iphull macrumors member

    Joined:
    May 16, 2011
    #5
    Thank you for your "reset network settings" suggestion. My iPhone's 3G wasn't working, but it worked smoothly on wifi and mifi (both, of which I located the passwords before resetting).

    After the iPhone turned back on, 3G worked like a charm.

    This post saved a lot of Verizon bashing and "Quit starting unnecessary new threads!! Do a search, Moron!!" or "RTFM!" replies.
     

Share This Page