Verizon iPhone - Hotspot not showing up!

Discussion in 'iPhone' started by Travisimo, Feb 8, 2011.

  1. Travisimo macrumors 6502a

    Joined:
    Dec 22, 2009
    #1
    Activated my iPhone earlier today and added the Hotspot feature to my verizon account. However, the Hotspot setting is not even showing up on my phone. The menu for it is supposed to be in Settings between wifi and notifications. But it's not there.

    I did restore a backup from my AT&T iPhone, so I don't know if that would be causing the issue? Or do I need to do something else?
     
  2. csnplt macrumors 6502

    csnplt

    Joined:
    Aug 29, 2008
    Location:
    Chicago Area
    #2
    I don't have a VZ iPhone, but I think that the personal hotspot settings are actually under Settings -> General -> Network. As far as I know, once you activate the hotspot for the first time, there's a shortcut that's added between the WiFi and notifications settings, as you mentioned.
     
  3. Travisimo thread starter macrumors 6502a

    Joined:
    Dec 22, 2009
    #3
    Thanks for the suggestion, but the only item under that setting are Cellular Data, Data Roaming, VPN, and Wifi (which is just the regular wifi to connect my phone to wifi). No mention of Hotspot or tethering, etc...
     
  4. Travisimo thread starter macrumors 6502a

    Joined:
    Dec 22, 2009
    #4
    I was able to get it to show up by doing a Reset of my Network settings on the phone. After the reboot, it showed up!
     
  5. csnplt macrumors 6502

    csnplt

    Joined:
    Aug 29, 2008
    Location:
    Chicago Area
    #5
    Glad to hear it's working now!
     
  6. Severisth macrumors newbie

    Joined:
    May 8, 2006
    #6
    For me, I simply had to go to Settings > General > Network > Personal Hotspot and set it to "On".
     
  7. sulli233 macrumors newbie

    Joined:
    Oct 27, 2012
    #7
    I just activated my personal hotspot for Verizon on my iPhone4 running iOS6.0 and you have to go under General > Cellular > Personal Hotspot.
     

Share This Page