Verizon iPhone Searching/No Service

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kardiackeith, May 4, 2011.

  1. kardiackeith macrumors member

    Joined:
    Jan 18, 2011
    #1
    I am talking about 2 iPhone 4's in the same house losing service.

    I recently noticed that in certain spots of my home, the phones will lose service and say "searching" or "no service" in the top left corner of the phone.

    I have reset the network settings, toggled airplane mode on and off, and done a hard reset, but nothing seems to fix it. This started about a week ago. Up until then, the phones worked fine everywhere.

    The phones still work fine, but more often than not, they lose service in the house, but not anywhere else.

    Anyone else notice this?
     
  2. photohead macrumors member

    Joined:
    Mar 14, 2003
    Location:
    Pasadena, CA
    #2
    I have had this problem also. Just randomly the iphone4 32gb that I have just started doing that same thing, "Searching/No Service" Called verizon...and It happened as I was talking to the CS agent. He said it was a hardware problem and sent another phone out right away. New one comes and same thing. Plus a vibrator issue. Then Called them again, get yet another one and problem still there but less. and no vibrator issues. So I just decided to not push my luck, so i have decided to wait a while and find out more about the issue. Glad/Not Glad to see someone else has the same issue. I thought I was crazy. CS agent said no one else has called about that issue?? BS to me! I went through all levels of CS with Verizon and even with apple specialist. Even triangulated nearest cell towers, and outages. One thing did come up, if you live near an airport, as I do (small engine one), that may effect signal??? I live 3-4 miles from one.

    Hope this helps.

    PH:)
     
  3. cosmicblue macrumors newbie

    Joined:
    Apr 22, 2010
    #3
    Verizon No Service

    I have the same problem on my 32 gb Verizon Iphone. I'm on my 2nd replacement phone and I frequently get the "No Service" status and I have to hard reset the phone in order to get service to return. It is very frustrating. I'm past the 14 day return period and I feel like throwing the phone out the window.
     

Share This Page