Verizon iPhone to AT&T Emoji now working

Discussion in 'iPhone' started by Taluner, Mar 20, 2011.

  1. Taluner macrumors newbie

    Joined:
    Aug 25, 2008
    Location:
    Northern California
    #1
    Not sure if this has been posted yet, but as of this morning I can now receive emoji icons on my AT&T iPhone 4 from my girlfriend who has a Verizon iPhone 4!
     
  2. PaulieORF macrumors regular

    Joined:
    Mar 4, 2009
    Location:
    Connecticut
    #2
    I noticed this a few days ago as well. Never would have thought this "issue" would be considered important enough to fix, a nice little surprise.
     
  3. iAmYou macrumors 6502

    iAmYou

    Joined:
    Jun 29, 2010
  4. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
  5. Givmeabrek macrumors 68040

    Givmeabrek

    Joined:
    Apr 20, 2009
    Location:
    NY
    #5
    I heard that it disables auto spelling corrections?? :confused:
     
  6. themadrussian macrumors regular

    Joined:
    Jun 15, 2010
    #6
    Yeah, a few days ago I installed Emoji for a friend on a Verizon iPhone and I was confused as to why the Emoji were working perfectly between us (I have an AT&T iPhone).

    It does not. Autocorrect works just fine. There was an Emoji/autocorrect bug that was corrected in 4.3 (possibly still present on Verizon iPhones with 4.2.6, not sure though).
     
  7. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
    #7
    I just noticed it started working as well....I never updated my firmware, guess it was an over the air or system update
     
  8. Qute macrumors newbie

    Joined:
    Jun 10, 2010
  9. DDustiNN macrumors 65816

    DDustiNN

    Joined:
    Jan 27, 2011
    #10
    Could someone point me to instructions on how to install emoji on the Verizon iPhone? The only thing I can find is the thread that says it doesn't work... :confused:
     
  10. jdminpdx macrumors 6502

    Joined:
    Sep 28, 2010

Share This Page