Verizon message+ uses more time in background

Discussion in 'iPhone' started by Zo6, Feb 8, 2016.

  1. Zo6 macrumors member

    Joined:
    Aug 21, 2010
    #1
    Ive just been with Verizon for a week or so, but noticed that their message+ always uses way more time in the background than on screen time. Is there a setting to stop that, or just have to live with it? I use it at work for calls and text messages on wifi, because their signal doesn't come in the building. I have an iPhone 6s
     
  2. jpiszcz macrumors regular

    Joined:
    Mar 28, 2010
    #2
    iOS 9.3 beta 3 supports native wifi calling/texting for Verizon
     

Share This Page