Carrier Verizon: No LTE?

Discussion in 'iPhone' started by blwade, Oct 21, 2014.

  1. blwade macrumors 6502

    Joined:
    Sep 16, 2014
    #1
    I have had my iPhone 6 plus since 9/25 and have not really had issues losing LTE...

    I went to MA for the weekend where I had 3g almost the entire time. I thought it was just because the LTE coverage area in MA was terrible.

    But now, I'm back in my office (in SC), and I'm still only getting 3g service.

    Anyone else see this? Is it a Verizon issue? An iPhone issue?

    I am still on 8.0.2
     
  2. wxman2003 Suspended

    Joined:
    Apr 12, 2011
  3. blwade thread starter macrumors 6502

    Joined:
    Sep 16, 2014
    #3
    No, I hadn't. Didn't think about that. Sorry!

    It seemed to have worked though... thanks!

    Is this somewhat a common occurrence?
     
  4. ROLLTIDE1 macrumors 65816

    Joined:
    Sep 12, 2012
    #4
    It's a known Verizon problem that's been going on for sometime
     
  5. wxman2003 Suspended

    Joined:
    Apr 12, 2011
    #5
    Do you have cell network Search ON in Privacy, Location Services, System Services? I have found out when I had problems with LTE, I had it turned off, and it messed up with handoffs from one LTE tower to the next.
     
  6. blwade thread starter macrumors 6502

    Joined:
    Sep 16, 2014
    #6
    No, it's on and as far as I know has been on since I got it.
     
  7. AutoUnion39 macrumors 601

    AutoUnion39

    Joined:
    Jun 21, 2010
    #7
    Where were you in MA? VZW's LTE network is notoriously stretching thinly in major highways and even in Boston. There is LTE everywhere, but once you get to the edge of that cell site, it goes down to EVDO. It stays like that until you go into airplane mode and come out.
     
  8. sillywabbit macrumors 6502a

    Joined:
    Nov 10, 2012
    #8
    My phone has been going back and forth, LTE and 3G.

    Already did restore and reset network settings.

    I don't know if it is verizon or the iPhone 6, as I never had a problem with my iPhone 5.
     
  9. blwade thread starter macrumors 6502

    Joined:
    Sep 16, 2014
    #9
    I was in the Worcester area.

    Had terrible service the entire weekend.
     
  10. nateo200 macrumors 68030

    nateo200

    Joined:
    Feb 4, 2009
    Location:
    Northern District NY
    #10
    Handoff from 3G to LTE is notoriously slow...although probably not multiple days slow! I've had this issue before...It was a SIM card issue once and then it was a network issue. One time I took my SIM card out in a bad signal area and put it bag in and I had no service for about an hour even when I got back onto the Interstate from a friends house....something weird with Verizon and LTE iPhone's....
     
  11. blwade thread starter macrumors 6502

    Joined:
    Sep 16, 2014
    #11
    It still seems to be going back and forth between 3g and LTE frequently now...
     
  12. nateo200 macrumors 68030

    nateo200

    Joined:
    Feb 4, 2009
    Location:
    Northern District NY
    #12
    I would go to Verizon first and see if they can fix the issue, it could easily be a SIM card issue, I've seen this a couple of times. Reason I say Verizon is because if its more network related they will have more answers and be able to replace your SIM card easily. If that doesn't work then I would find an Apple Store and book a Genius Bar appointment. I'm not sure how close you are to Charleston or Greenville but thats where the Apple stores are in SC if needed.
     
  13. wxman2003 Suspended

    Joined:
    Apr 12, 2011
    #13
    Try updating to 8.1. Perhaps there was a carrier update included.
     
  14. nateo200 macrumors 68030

    nateo200

    Joined:
    Feb 4, 2009
    Location:
    Northern District NY
    #14
    THIS! I just remembered another issue. WHen I swapped SIM cards between T-Mobile and Verizon I had to change carrier profiles, when I had the T-Mobile profile with the Verizon SIM in I could only get 3G, no LTE. Update your carrier profile or more simply update to the latest iOS.
     
  15. monkey28rb macrumors 6502

    Joined:
    Jun 19, 2010
    #15
    I have a 6 plus on Verizon, I used it on ATT before I picked up an Unlimited Verizon data plan. I will say I have seen 3g quite a lot with Verizon. Makes me think twice about vzw having the best LTE network.
     
  16. blwade thread starter macrumors 6502

    Joined:
    Sep 16, 2014
    #16
    That is a good thought...

    I haven't had much time to get around to it. Will try that this evening.
     

Share This Page