Verizon Personal Hotspot and iPad

Discussion in 'iPad Tips, Help and Troubleshooting' started by rm2092, Apr 16, 2011.

  1. rm2092 macrumors 6502

    rm2092

    Joined:
    Mar 30, 2008
    #1
    When I turn my iPad off and then wake it back up it seems to forget my Hotspot off the iPhone so in order to get it back on I have to go back into the settings on the phone and got into the hotspot screen were is shows the setting set as on, I never turn the hotspot off so why is the iPad forgetting the connection should I being doing something diffrent ?

    Thanks
     
  2. rm2092 thread starter macrumors 6502

    rm2092

    Joined:
    Mar 30, 2008
  3. laurenr macrumors 6502a

    Joined:
    Jan 9, 2008
    Location:
    California
    #3
    My husband has the Verizon mifi hotspot, which he recently purchased to replace an older model that was stolen. The stange thing, is that the older one worked flawlessly, with rock solid, steady connection, great speeds. The new one (different model) is driving him crazy, is being returned on Monday. The download speed is erratic, vacillating up and down by rather alarming differences. It is not uncommon for him to have to "reconnect", whereas at our house , with our LAN, this never happens.
     
  4. rm2092 thread starter macrumors 6502

    rm2092

    Joined:
    Mar 30, 2008
    #4
    For anyone else on here I just found my answer here it is below.

    the Wi-Fi radio will power down after 90 seconds, and the hotspot will no longer broadcast its availability to Wi-Fi devices. Just unlock the phone, and navigate to the hotspot settings screen to wake it from its slumber. In testing, I occasionally also had to toggle the hotspot switch to Off and back to On to reactivate it.
     
  5. TaxAtty macrumors newbie

    Joined:
    Jun 5, 2011
    #5
    Problems with Verizon iPhone Hotspot Speeds

    I can confirm that it is a huge pain that the hotspot turns itself off after 90 seconds or so. Worse, it still shows that it is on: you have to turn it off and on again to re-initiate a connection. I had to figure this out after wasting many hours on the issue.

    Recently, there is an issue that the hotspot speed has totally gone down to practically nothing (.5/.05 Mbps). It used to be 2-3 Mbps download and .5 Mbps up -- pretty good and around what other users and reviewers have reported. The sole exception I have found to this general slow down is around malls with Verizon stores. Even around the stores, the speed has been halved to about 1 Mbps. Has anybody else had similar hotspot speed problems? Especially in the Philadelphia or NYC area? This began at the end of April 2011 -- before that it was smooth sailing.
     

Share This Page