Verizon Radio takes Long time to lock

harleymhs

macrumors 6502
Original poster
Jul 19, 2009
468
25
Has anyone else have this issue? When I turn on my NEW ipad, the Verizon service says searching................ then No Service ........ then after like 4 min comes on and finally says Verizon 3G not showing LTE like some other people! Cellular service is not active.. I have a new ipad with ATT and it pops right up as soon as I turn it on.. Thanks!!
 

harleymhs

macrumors 6502
Original poster
Jul 19, 2009
468
25
That I kinda figured in regards to the LTE shwoing up on the top, My real concern is why the Verizon takes such a long time to show up after searching...... then no service................ then it will finally show up! ATT is on instantly.. Can some other people here that have a NEW verizon on report here.. thanks!
 

magbarn

macrumors 68000
Oct 25, 2008
1,916
1,084
That I kinda figured in regards to the LTE shwoing up on the top, My real concern is why the Verizon takes such a long time to show up after searching...... then no service................ then it will finally show up! ATT is on instantly.. Can some other people here that have a NEW verizon on report here.. thanks!
Mine does take much longer than my AT&T iPad 2 to connect after a reboot.
 

cwosigns

macrumors 68000
Jul 8, 2008
1,794
1,446
Columbus,OH
That I kinda figured in regards to the LTE shwoing up on the top, My real concern is why the Verizon takes such a long time to show up after searching...... then no service................ then it will finally show up! ATT is on instantly.. Can some other people here that have a NEW verizon on report here.. thanks!
Out of the box I had a hard time getting 4G. After I turned cellular data off and on, it has worked just fine ever since.