Verizon says don't sleep with their express card in

Discussion in 'MacBook Pro' started by chrisandersen, Dec 7, 2008.

  1. chrisandersen macrumors 6502

    chrisandersen

    Joined:
    Sep 6, 2008
    #1
    I was having problems on my new 15" macbookpro with the Verizon express card funking out when I closed the lid. Here is their response:

     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    I didn't see any information on workarounds for this in a (very) quick search, but I did see that the problem has been noted as far back as 2006....

    If this is a common problem, I would start an organized complaining campaign to Verizon. If there're executive e-mail addresses available, get people to start contacting them complaining. That's completely unreasonable -- the very use profile of cellular data cards make them one of the areas where being able to handle computer sleep/wake is the most important.... if they need to write a sleep hook script that uses launchd to deactivate the card before sleep and re-activate it, it shouldn't take them two years to write it.
     
  3. Rodimus Prime macrumors G4

    Rodimus Prime

    Joined:
    Oct 9, 2006
    #3
    sounds like a typical hardware problem so what they can do software wise is very limited. This is more of an OSX windows problem than a verizon problem.

    It needs to have its power removed from the device to prevent it from looking from cell phone towers and when connecting it glitches. I have seen glitches like that across multiple things and dealing with sleep mode.
     
  4. MBPDiva macrumors regular

    Joined:
    Nov 1, 2008
    Location:
    on Orion's Belt
    #4
    I have the Verizon Wi Fi card and VZAccess Manager running when my MBP hibernates. It awakens with no problem. There's a setting in System preferences under Network that allows you to define the behavior of your Verizon Wi Fi card when your MBP is in sleep mode.

    Under Advanced > PPP:
    Untick Prompt every __ minutes to maintain connection
    Untick Disconnect if idle for __ minutes
    and untick Disconnect when user logs out

    Then you should be straight! :cool:
     

Share This Page