Verizon Westell 6100 and Airport Extreme Base Problems

Discussion in 'Mac Accessories' started by eriktsnyder, Oct 1, 2010.

  1. eriktsnyder macrumors newbie

    Oct 1, 2010
    I have been having quite a few problems with my Verizon Westell 6100 and my Airport Extreme Base Station. When I first tried to set up the new AEBS I got a double NAT error. Didn't think anything about it but was having connectivity issues on and off for the 2 weeks I had the AEBS. I contacted Verizon because I heard that I needed to put my Westell modem into bridge mode. I did that and no internet conneection at all. The Westell modem worked fine with my PC directly connected to it prior to the bridge mode change. But when I tried putting the Westell into bridge mode I have no internet on my PC. I tried adding in and setting up the AEBS thinking that maybe I needed it to automatically give me an ip address for my PC. No luck I still can't get an internet connection. I left the AEBS in DHCP but I was thinking that Verizon is using PPPoE. Could this be what is causing the problems? The Verizon folks actually helped me set up the Westell in bridge mode and I have tried a couple of other things posted on different web sites with no luck. I am about ready to throw the AEBS out the window. Any suggestions?
  2. Panch0 macrumors 6502a

    Feb 23, 2010
    The easy way to solve the double NAT problem is really to let the Westell router provide NAT and put the AEBS into bridge mode behind it.

    I have Verizon FiOS, and I wanted to go the same way that you have and use my AEBS as the router. The only reason that I decided to go through the trouble of doing this was that the AEBS can't provide a guest Wireless network when it's in Bridge mode and I really like that feature.

    So, after getting my Verizon router into bridge mode (It's a westell, but I don't think it's the same model as yours), I found that it took quite a while for the AEBS to pick up a WAN IP address from Verizon's DHCP system. In fact, it took so long that I called Verizon support. Everything looked OK from their end, and they really want to blame the third party router and have you call Apple for support of the AEBS. I ultimately asked them to reset my ONT (that's the big box that splits the incoming fiber into ethernet and COAX) AND reset my DHCP lease from their end. After they reset the lease, my AEBS picked up the address almost instantly and all was well.

    By the way, the tech I talked to had no idea what the problem was. I had to make the request for them to kill my DHCP lease as that wasn't on the troubleshooting script.

    Here's a link to Verizon's support site regarding getting the westell 6100 into bridge mode. I guess you have that part solved. I didn't page through this guide to check, but it may have some tips for getting the router set up behind the bridge.

Share This Page