Verizon Wi-Fi Calling?

Discussion in 'iOS 9' started by greginclt, Mar 21, 2016.

  1. greginclt macrumors newbie

    Joined:
    Jul 4, 2015
    #1
    I just updated my phone from 9.2.1 to 9.3. I do not see anywhere in the settings to activate wi-fi calling over the Verizon network. Any ideas? The carrier is Verizon 24.0. Is there an update?
     
  2. DaveTheRave macrumors 6502a

    Joined:
    May 22, 2003
  3. greginclt thread starter macrumors newbie

    Joined:
    Jul 4, 2015
    #3
    I was looking in the cellular menu in settings. I think that's where it was with att.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    I believe it's in the same place for AT&T and other carriers: http://support.apple.com/en-us/HT203032
     
  5. Staffman28 macrumors newbie

    Joined:
    Dec 24, 2015
    #5
    I have mine on with Sprint it's in settings > Phone > WiFi Calling
     
  6. nrweaver macrumors member

    Joined:
    Jan 28, 2010
    #6
    Did anyone get this work yet? I have set it up and have it turned on but it never shows "Verizon Wi-Fi" when I am on wifi.
     
  7. Shark5150 macrumors 6502a

    Shark5150

    Joined:
    Sep 24, 2014
    Location:
    Philly
  8. DaveTheRave macrumors 6502a

    Joined:
    May 22, 2003
    #8
    I'm in a hotel with a lousy Verizon cellular signal. I've been on Verizon Wifi for a few hours now. You need to be down to one or two cellular bars for it to kick in. To force it to work now, turn on airplane mode and then turn wifi back on. Then wait a minute.
     
  9. sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #9
    Your signal has to be 2 bars or less before it switches over. Then it will switch automatically once enabled but prefers cellular.
     
  10. adamhenry macrumors 65816

    adamhenry

    Joined:
    Jan 1, 2015
    Location:
    On the Beach
    #10
    Your cell signal has to drop to a ?low? level before wifi calling kicks in. You can test it by setting Airplane mode and then enabling wifi.
     
  11. DaveTheRave macrumors 6502a

    Joined:
    May 22, 2003
    #11
    You also need good wifi. I'm in a crappy hotel right now and my wifi call had several dropouts...complete silence on my side. I had to hang up and redial with wifi turned off to have a decent conversation. Bummer.
     
  12. BigMcGuire Contributor

    BigMcGuire

    Joined:
    Jan 10, 2012
    Location:
    California
    #12
    Thanks, turning on airplane mode, then wifi, waiting till it turned on, and then turning off airplane mode worked for me. It's constantly on VZW Wi-Fi (then wifi symbol). This is a huge save for me because at my house I usually have 1-2 bars and miss calls or it rings once then goes to voicemail.
     

Share This Page