Carrier Verizon WiFi Calling - Doesn't auto-connect when in range of WiFi

Discussion in 'iOS 9' started by TheGuz4L, Apr 6, 2016.

  1. TheGuz4L macrumors newbie

    Joined:
    Sep 23, 2014
    #1
    I enabled Verizon WiFi calling and when I get home from work and enter my WiFi network, VZW WiFi calling doesn't automatically connect.

    The only way I seem to be able to get it to connect is after I put the device in Airplane mode then take it off. Then it connects to Voice over Wifi and I see the symbol on the top left.

    Is this normal for WiFi calling? Seems silly that the device doesn't auto connect to WiFi calling after you enter your WiFi area.
     
  2. theshoehorn macrumors 6502

    Joined:
    Jul 6, 2010
    #2
    AT&T and Verizon only allow Wifi Calling to enable after you hit a certain signal threshold. Usually around 2-3 bars (or -100db)
     
  3. adamhenry macrumors 65816

    adamhenry

    Joined:
    Jan 1, 2015
    Location:
    On the Beach
    #3
    That is normal. It is dependent on the cell signal strength. My cell signal is marginal at home so my phone goes into VZW Wifi as soon as I get home.
     
  4. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #4
    Which is weird because I live in a marginal spot too (usually -100 to -120db at home) and it doesn't auto connect for me. I usually have to switch airplane mode on and back off. Sometimes it'll even turn itself off even though my signal is just ok.
     

Share This Page