Verizon Wifi Calling

Discussion in 'iPhone' started by gigapocket1, Dec 22, 2016.

  1. gigapocket1, Dec 22, 2016
    Last edited: Dec 22, 2016

    gigapocket1 macrumors 65816

    Joined:
    Mar 15, 2009
    #1
    So anybody else having problems with Verizon Wifi Calling? Sometimes when I'm connected to wifi calling, either A. I don't get the call at all. B. The person that calls me gets this phone is disconnected or no longer in service etc..
    Also, if I'm on the phone and I'm leaving (let's say my house) connected to wifi calling. The phone drops the call instead of handing off to the Verizon network..
    On Att, none of those problems exist. Just wondering if this are just how things is with Verizon or what?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    I'd give Verizon a call and see if they need to update or correct any settings for your line on their end.
    Doesn't sound right to be giving you all these problems.
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    I've experienced that on and off between a couple of phones a few times. Haven't specially tied it to Wi-Fi calling, but have been suspecting that it's the likely culprit or at least contributor. Can't say I've really figured out what might cause it at times how to deal with it better other than perhaps going to airplane mode and then out of it or perhaps restarting the device (all of which sometimes helps and sometimes doesn't).
     
  4. Shark5150 macrumors 6502a

    Shark5150

    Joined:
    Sep 24, 2014
    Location:
    Philly
    #4
    Never happens to me. Works flawlessly. While in my home, I'm constantly on wifi calling due to poor signal. Never had the issues you described on my 7 plus or my 6 plus(s).
     
  5. Freakonomics101 macrumors 65816

    Freakonomics101

    Joined:
    Nov 6, 2014
    #5
    I turned off wifi calling. Once we answer the call, we don't hear anyone talking right away. Takes about 4-5 seconds to hear what the other person is saying. But when I used it, handoff worked fine.
     
  6. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #6
    I've also disabled it. I seemed to have less call reliability with it enabled. Even with my office in a (windowed) basement, I get good reception and LTE, so it just wasn't worth me keeping it on.

    This isn't empirical, of course, just my anecdotal observation.
     
  7. BigMcGuire Contributor

    BigMcGuire

    Joined:
    Jan 10, 2012
    Location:
    California
    #7
    Works pretty flawless for me. I have to use it near my house or I'll never get calls.
     
  8. pukrnukr macrumors member

    Joined:
    Dec 16, 2010
    Location:
    Roc
    #8
    I have these same problems. The most annoying is when leaving the house. It drops the call every time. I just got a carrier update on my iPhone 7 and am still seeing the same problems. I want to shut wifi calling off but calls are much better in my finished basement with it on.
     

Share This Page