Versiontracker Fonts

Stike

macrumors 65816
Original poster
Jan 31, 2002
1,010
4
Germany
The fonts on Versiontracker are now fixed again! Yeeha! But does anyone know what had this all messed up?? :confused:
 

Hemingray

macrumors 68030
Jan 9, 2002
2,914
26
Ha ha haaa!
Most likely they changed something in their external CSS file. What was wrong with their fonts? I hadn't noticed anything.
 

Stike

macrumors 65816
Original poster
Jan 31, 2002
1,010
4
Germany
At least in Chimera (but I think in IE too) the bold fonts in the list were nearly unreadable. There was a thread here about a week ago.

The ugly fonts were annoying... too bad I dont have a screenshot of it.:rolleyes:
 

Stike

macrumors 65816
Original poster
Jan 31, 2002
1,010
4
Germany
Argh!
It happened AGAIN!

Suddenly I believe its Chimeras fault... (*takes a look at IE*) Yep, IE makes no mess with da fontz :rolleyes: :confused:

Man, but I like to stick with Chimera...
 

Attachments

FattyMembrane

macrumors 6502a
Apr 14, 2002
966
154
bat country
i thought i was the only one having this problem. it would be very strange if this was a problem only with chimera, as it seemed to happen out of the blue (not with an update or anything). sometimes when i load vt in chimera, it loads with the fonts shown properly, then it automatically reloads the pages and the ugly rendering is there again. vt is always a little funky, so i'm assuming that it's a server-side problem.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.