vertex 3 macbook pro 2011 17"

Discussion in 'MacBook Pro' started by getheo, Sep 30, 2011.

  1. getheo macrumors member

    getheo

    Joined:
    Jul 3, 2011
    #1
    I put my vertex into my mbp and i run disk speed test.I got 442MB/s Write and 491 MB/s read.Are they ok? Is it necessary to do smc or pram reset? Thanks

    Moreover AJA system not working
     
  2. DustinT macrumors 68000

    DustinT

    Joined:
    Feb 26, 2011
    #2
    Ya, you'll definitely want to do smc\pram resets. Also, its worth checking what version of the firmware you are running in case its very old.

    I'm running 2.06 on mine and its been working perfectly for months now. Great drive, I'm sure you'll love it.
     
  3. getheo thread starter macrumors member

    getheo

    Joined:
    Jul 3, 2011
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    No. The TRIM hack thread is full of people with Sandforce controller drives like the Vertex who have had trouble after turning on the hack. The built in garbage collection in the drive is all you need.
     
  5. DustinT macrumors 68000

    DustinT

    Joined:
    Feb 26, 2011
    #5
    Yup... I'd avoid the trim hack for now. Sandforce drives really don't need it.

    Take a look at the attached screenshot. This is from my 256g Vertex 3 thats been installed for a few months of normal usage now. The performance hasn't dropped a bit compared to your brand new drive. Trim hack isn't needed for most users.
     

    Attached Files:

  6. madonionrings macrumors member

    Joined:
    Jun 10, 2007
    #6
    I have similar score as OP with my Vertex 3. I also have trim hack enabled and everything seems to be ok. Not that this is after the EFI 2.2 update.
     
  7. getheo thread starter macrumors member

    getheo

    Joined:
    Jul 3, 2011
    #7
    Ty for the answers.Is there any way to see what firmware it has from lion?
     

Share This Page