Vertical Lines - Dell Ultrasharp U2311H (or NVIDIA GeForce GT 120?)

Discussion in 'Mac Accessories' started by jprovost, May 30, 2011.

  1. jprovost, May 30, 2011
    Last edited: May 31, 2011

    jprovost macrumors newbie

    Joined:
    Sep 29, 2007
    Location:
    Toronto
    #1
    I recently replaced my Dell Ultrasharp 2408WFP with a pair of Dell Ultrasharp U2311H displays that a few people were raving about on here.

    I've had them for two weeks now and I've been noticing a regular, vertical stripe pattern all the way across both of them, especially noticeable in mid-greys and desaturated hues.

    One is connected to my Mac Pro 4,1 via DVI, the other via a Monoprice Mini-Displayport to DVI cable.

    I've tried Factory Reset and LCD Conditioning with no success in getting rid of them.

    Has anyone else encountered this? Did I get a pair of duds?
     

    Attached Files:

  2. MacForScience macrumors 6502

    MacForScience

    Joined:
    Sep 7, 2010
    Location:
    USA
    #2
    Have you tried the monitor on a different computer? If not do that to see if the issue is the monitor or the computer and also if possible change the DVI cable to see if you can isolate the exact issue.

    Cheers
     
  3. jprovost thread starter macrumors newbie

    Joined:
    Sep 29, 2007
    Location:
    Toronto
    #3
    Right—should have tried that first. Works fine connected to an iMac via the MDP-DVI cable.

    Does that mean there's something wrong with the video card (GT 120) in my Mac Pro?
     
  4. freshj macrumors newbie

    freshj

    Joined:
    Oct 25, 2007

Share This Page