Very brief "?" mark at startup

Discussion in 'Community Discussion' started by 63dot, Apr 23, 2009.

  1. 63dot macrumors 603

    63dot

    Joined:
    Jun 12, 2006
    Location:
    norcal
    #1
    I sometimes see a brief question mark on a folder right before the Apple icon at startup in the grey startup screen.

    What does that mean?
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Maybe it is trying to boot from a network drive first?

    Check System Preferences > Startup Disk
     
  3. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #3
    It means that it is trying to boot from something other than the main hard drive with the OS on it. The same thing happened to me when I set the computer to boot from the Superdrive while I was fixing something (This is while there wasn't a disk in the drive.). I would also recommend checking that system preference setting to see what it is trying to boot from.
     
  4. 63dot thread starter macrumors 603

    63dot

    Joined:
    Jun 12, 2006
    Location:
    norcal
    #4
    I know that a sustained or blinking question mark can mean this, but it just lasts for a fraction of a second.

    I think the best I can do it make sure startup is on internal hard drive and not one of the attached external hard drives. (2006 iMac, dual core Intel 2.0 Ghz, 1 gig RAM).
     
  5. yojitani macrumors 68000

    yojitani

    Joined:
    Apr 28, 2005
    Location:
    An octopus's garden
    #5
    You likely need to reset your pram if it's not trying to boot from a different drive.
     
  6. Gelfin macrumors 68020

    Gelfin

    Joined:
    Sep 18, 2001
    Location:
    Denver, CO
  7. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #7
    I agree with yojitani - having had this problem myself. A PRAM reset cured it.
     
  8. 63dot thread starter macrumors 603

    63dot

    Joined:
    Jun 12, 2006
    Location:
    norcal
    #8
    put the startup mode to "Macintosh hard drive" instead of "network startup" and now there is no more question mark. Thanks guys, all seems OK.
     

Share This Page