Very frustrated anyone please help.. MMS problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Onthelo, Feb 21, 2011.

  1. Onthelo macrumors regular

    Onthelo

    Joined:
    Jan 30, 2011
    Location:
    Santa Clara - Bay Area
    #1
    Hey guys I'm so frustrated right now, I have the verizon iphone4 wich I love!! okay here is my problem. Everytime I try to send a MMS message or a SMS message with a picture from my camera roll "HDR" quality it takes like 5 minutes to send then shoots me a red exclamation point saying "message send failure".. everytime .. Do you guys know why it might do this?? Thanks so much!
     
  2. neshkito macrumors member

    Joined:
    Feb 16, 2011
    #2
    Its a good idea to first check if that kind of sending is possible with Iphone4
    Check network as well.
     
  3. mets1125 macrumors regular

    Joined:
    Sep 4, 2007
    Location:
    Queens, NY
    #3
    My wifes phone has thw same problem(we are with att).. We spent a few hrs on the phone with att reps and finally found the solution. She has a problem sending mms when wifi is turned on. She has to turn wifi off and reboot and then it works. The att rep told me there should be a fix soon. I think the iphone is trying to send the pic message thru wifi but mms is sent over the network. Try turning wifi off and rebooting and see if that works
     
  4. Onthelo thread starter macrumors regular

    Onthelo

    Joined:
    Jan 30, 2011
    Location:
    Santa Clara - Bay Area
    #4
    hmmm good idea, let me check I will report back.. thanks for the info I mean why would we not be able to send photo messages!;)
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    My GSM i4 sends MMS fine even when Im connected to wifi. MMS never goes thru wifi, it uses carrier data.
    Its probably an isolated issue with your phone.
    To the OP I'd call verizon and have them troubleshoot it. Maybe some setting needs to be turned on with your account on their end.
     
  6. Onthelo thread starter macrumors regular

    Onthelo

    Joined:
    Jan 30, 2011
    Location:
    Santa Clara - Bay Area
    #6
    Update- turned off wi- fi and did the reboot ... It sent! I'll have to play around with it and see what the deal is the phone is less than a month old and I have unlimited everything on my verizon account so ... Hmmm mysteries
     
  7. mets1125, Feb 21, 2011
    Last edited by a moderator: Feb 21, 2011

    mets1125 macrumors regular

    Joined:
    Sep 4, 2007
    Location:
    Queens, NY
    #7
    Not all iphones have this probel, my iphone works fine when im connected to wifi, but my wifes does not. S3he has to have wifi off for her to send mms.

    Great!! Please keep me updated if you find a solution or hear anything.
    Thanks
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    I'd also suggest trying a restore and setup as new.
    Sounds like a software issue/bug.
     
  9. Onthelo thread starter macrumors regular

    Onthelo

    Joined:
    Jan 30, 2011
    Location:
    Santa Clara - Bay Area
    #9
    tried again it didnt work, then resent and it worked i never went off 3G today since I did the reboot.. arghhh frustrating should I go to apple or verizon to have this checked?
     

Share This Page