Very Strange internet/OS problem

coopdog

macrumors 6502a
Original poster
Oct 5, 2002
586
0
The Great Midwest
I have this problem where anything to do with the internet seems to act oddly. When i try to go to some sites in IE it just stays in resolving host, then app doesn't respond. Then i tried it with chimera, same thing. I also tried to use iClean and another cookie deleteing app. iClean just stopped responding and i had to force quit. The other app said that it could not delete my cookies. I have run disk util. With no fix. Do you know what is going on? I am the admin of the comp. It seems like something doesn't want me going to some sites and messing around with the prefs.
 

edesignuk

Moderator emeritus
Mar 25, 2002
19,233
2
London, England
More info required for someone to be able to help you...

What OS?
What version of IE & Chimera?
Hardware?
Dial-up or always up broadband?
 
Comment
Re: Very Strange internet/OS problem

Originally posted by coopdog
I have this problem where anything to do with the internet seems to act oddly. When i try to go to some sites in IE it just stays in resolving host, then app doesn't respond. Then i tried it with chimera, same thing. I also tried to use iClean and another cookie deleteing app. iClean just stopped responding and i had to force quit. The other app said that it could not delete my cookies. I have run disk util. With no fix. Do you know what is going on? I am the admin of the comp. It seems like something doesn't want me going to some sites and messing around with the prefs.
Some networking problem. Check your network settings. Make sure you have the DNS servers/DHCP set right, etc.

If you have a cable modem, you might want to shut down your Mac. Unplug the cable modem (from power) for 5 minutes then plug it back in and reboot the Mac.
 
Comment

coopdog

macrumors 6502a
Original poster
Oct 5, 2002
586
0
The Great Midwest
Im using the latest builds of each in 10.2. Im Using MSN DSL. Im using a 350 G4, I just started having this problem.

I checked my DNS servers IP and it all right.
Is there some pref or setting that could be causing this? Its prob. not the browser then. All my network settings seem to be right.
 
Comment

rainman::|:|

macrumors 603
Feb 2, 2002
5,438
2
iowa
Originally posted by coopdog
Im using the latest builds of each in 10.2. Im Using MSN DSL. Im using a 350 G4, I just started having this problem.

I checked my DNS servers IP and it all right.
Is there some pref or setting that could be causing this? Its prob. not the browser then. All my network settings seem to be right.
I would suggest that it's still a DNS problem, perhaps on MSN's end (microsoft not working? no really, go on)...

alternately the DNS or TCP system resources could have gone corrupt... can you reinstall *just* the network portions of the OS in jaguar?

As to the cookies issue, with multiple browsers and the specific issues you're having, i can't imagine it has to do with cookies at all. The disk repair issue is probably unrelated, the tiniest problem can "requre" you to run disk utility...

:)
pnw
 
Comment

coopdog

macrumors 6502a
Original poster
Oct 5, 2002
586
0
The Great Midwest
Another thing

I was testing this by going to all kinds of sites links to see what set it off. It seemed to happen mainly on sites that would be firewalled not the site its self but links on that site. Also when the browser is stuck on resolving host and i try to use a app like software update, it can't connect to the net until i close the browser.
 
Comment

cubist

macrumors 68020
Jul 4, 2002
2,075
0
Muncie, Indiana
Do you have a router? If so, reset it.

My router seems to get confused once a week or so and completely forget what it's doing. It has it's own local web page for me to look at it (192.168.2.1 I think).

If you don't have a router, look at your DSL modem and make sure the lights are all solid green. If not, turn it off, wait 5 sec and turn it back on.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.