Very Strange - iPhone needed re-Activating!

Discussion in 'Jailbreaks and iOS Hacks' started by Tokiopop, Apr 17, 2009.

  1. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #1
    Well I was tethering with my iPhone last night by using PdaNet. After that, I quickly checke my emails, then turned the phone off as usual. Just now, I turned it back on, and to my surprise it was asking to be connected to iTunes (like when you first get it)! So, I hook her up, about 20 seconds later it, I get a pop-up saying 'Activated', and it works as usual again.

    Has anyone experienced this before? It was, well, really quite odd :eek: No damage done, however. So I'm not too frustrated.

    Edit: It seems it can't find my WiFi network, but I think this is unrelated. The very strange thing was, before I reactivated it; it was getting 3G signal. I don't recall being able to get any 3G, Edge etc, just a couple of bars for emergency calls the last time I needed to activate.
     
  2. Untaken macrumors member

    Joined:
    Mar 19, 2009
    #2
    This has happened to me several times. You don't have to connect it to iTunes though, you can just turn the phone off and on again and it'll re-activate.
     
  3. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #3
    Went through the exact same thing last weekend, and it took a number of restores and quickpawn and pwnge were a pain in the neck, but I removed iNav and iComplete and did a restore and quickpawn finally worked. I went the entire day with a NORMAL iPhone and finally, a successful JB again....:eek::eek::eek:
     

Share This Page