very strange screen on imac - help!!

Discussion in 'Mac Basics and Help' started by maremalin, Dec 4, 2010.

  1. maremalin, Dec 4, 2010
    Last edited: Dec 4, 2010

    maremalin macrumors newbie

    Joined:
    Nov 18, 2006
    Location:
    Woking/UK
    #1
    helllo,

    after waking up imac screen looks terrible
    i tried reseting pram shutting down nothing helped

    os X 10.6.5
    2Ghz intel core duo
    imac



    Looking forward to hear suggestions

    Marek
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    What are we looking for? I see nothing strange.

    By the way, you can attach pics directly to posts here, by clicking the paperclip icon. There's no need to use 3rd party sites to host the pics.
     
  3. maremalin thread starter macrumors newbie

    Joined:
    Nov 18, 2006
    Location:
    Woking/UK
    #3
    Just checked if link works from iPhone and I'm amazed it looks nothing like what I can see!!!! I meAn screenshot in link above looks all ok but what I see is completely different! I hope you can understand what I mean
     
  4. maremalin, Dec 4, 2010
    Last edited: Dec 4, 2010

    maremalin thread starter macrumors newbie

    Joined:
    Nov 18, 2006
    Location:
    Woking/UK
    #4


    That's what I see on the screen
     

    Attached Files:

  5. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #5
  6. maremalin thread starter macrumors newbie

    Joined:
    Nov 18, 2006
    Location:
    Woking/UK
    #6
    true
    and it should be "normal" sheep not psychedelic
     
  7. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #7
    Definitely a hardware issue, possibly something with the video connection. Time to take her to the Apple Store.
     
  8. maremalin thread starter macrumors newbie

    Joined:
    Nov 18, 2006
    Location:
    Woking/UK
    #8
    is there any way i can verify that?
    check anything?
     
  9. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #9
    You can try to use hardware diagnostics. Stick in your Disk 1 Install disk and hold D at startup.
     
  10. u1725 macrumors member

    Joined:
    May 26, 2008
    #10
    Try to change the wallpaper

    To me it looks like it's just the wallpaper that looks bad since no icons are affected.
     
  11. maremalin thread starter macrumors newbie

    Joined:
    Nov 18, 2006
    Location:
    Woking/UK
    #11
    All screen is affected from a very moment when system starts. It all looks like commodore64 graphic.
     
  12. u1725 macrumors member

    Joined:
    May 26, 2008
    #12
    I would take it to the store and have them take a look at it.
     
  13. VPrime macrumors 68000

    VPrime

    Joined:
    Dec 19, 2008
    Location:
    London Ontario
    #13
    Looks sort fo like like your colours are inverted.
    Try pressing ctrl+option+command+8 on your keyboard.
    Or go to system preferences >Universal access
     
  14. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #14
    No, that would make the menubar black. It also wouldn't affect startup.

    I'm afraid there's no way of getting out of taking it to the Apple Store.
     
  15. VPrime macrumors 68000

    VPrime

    Joined:
    Dec 19, 2008
    Location:
    London Ontario
    #15
    Ah, yes you are correct.
     

Share This Page