iPhone Very strange wifi happenings with my iPhone 5

Discussion in 'iOS 6' started by falcon362, Jan 3, 2013.

  1. falcon362 macrumors member

    Joined:
    Aug 8, 2010
    Location:
    New York City
    #1
    Here's what's up:

    I have an iPhone 5 and it is updated to the latest release. The WiFi connection does something very strange.

    There are two saved networks in the phone. One is a hidden wifi network from work (a public school) that also uses an auto proxy (a URL address). The other is my home wifi. I have Verizon Fios.

    When only my home network is saved, the wifi at home works perfectly. However, when both networks are saved, the home wifi pretty much doesn't work. It seems to constantly disconnect and connect with the network; web pages do not load, etc. At work, with both networks saved in the phone, it works perfectly.

    For the life of me I cannot figure out what is wrong. Now, to make matters even more mysterious, I have an iPad2 with the exact same network settings and with both networks saved in that, it works perfectly no matter where I go- home or work.

    Please, does anyone have any ideas as to what is messed up?
     
  2. falcon362 thread starter macrumors member

    Joined:
    Aug 8, 2010
    Location:
    New York City
  3. chrisu91 macrumors regular

    Joined:
    Jun 28, 2010
    Location:
    Ontario, Canada
    #3
    I'm kind of experiencing the same thing. What I've discovered is that iPhone 5 has issues with 5ghz wifi networks. While using my iPad simultaneously, I'll notice my iPhone drop the connection but it still works great on iPad.
     

Share This Page