Very strange WiFi problem with MBP 2.4 early 2008

Discussion in 'MacBook Pro' started by d-master, Feb 16, 2009.

  1. d-master macrumors newbie

    Joined:
    Feb 16, 2009
    #1
    Hi
    I'm a regular reader of this forum which always helps me, today I'm writing about very strange problem asking for help.
    One of my friend MBP 2.4 early 2008 his internet connection at always disconnect randomly IF other computer log into network to surf

    the setup is

    MPB airport/n
    browsing the net with airport express /n which connected directly to motorola WiMax modem

    when 2nd laptop (MBA) start browsing at the same time the MBP disconnect !

    I did everything for him

    -reset network setting in MBP
    -Hard reset Airport express
    - renew DHCP

    & still same problem :(

    I've tried the same thing in another network (@ my home) with airport extreme the same disconnection when other device log into network ( i've tried it with my iPhone!!!)

    So once the iPhone start browsing the 2.4MBP looses the internet completely

    the only thing can solve the problem for another 3-5min is turning off MBP airport & turn it on back

    while the other machines has no problem at all

    any idea/help ?

    Thanks in advance
     
  2. d-master thread starter macrumors newbie

    Joined:
    Feb 16, 2009
    #2
    still waitting ;)

    still im waiting some help with my problem ?
     
  3. ceezy3000 macrumors 6502

    ceezy3000

    Joined:
    Jan 10, 2009
    Location:
    The Valley!!
    #3
    the wi-fi on any aluminum computer or metal computer isnt good. makes sense doesnt, wifi coming out of metal, thats why people in comics wear aluminum helmets to keep alien signals out, haha im not sure if thats da right anology but whatever
     
  4. d-master thread starter macrumors newbie

    Joined:
    Feb 16, 2009
    #4
    Yeah thats helpful reply:mad:
     
  5. MBPDiva macrumors regular

    Joined:
    Nov 1, 2008
    Location:
    on Orion's Belt
    #5
    Try using a different router. I had huge problem with Belkin router for instance. Switched to Linksys N and no more probs surfing. :)
     

Share This Page