Very weird harddrive issue with 3,1 Mac Pro...

Discussion in 'Mac Pro' started by apple.fiend, Nov 5, 2014.

  1. apple.fiend, Nov 5, 2014
    Last edited: Nov 5, 2014

    apple.fiend macrumors member

    Joined:
    Feb 3, 2010
    #1
    So here's the story,

    I bought a WD 4TB Red drive to add more storage capacity to my Mac Pro. I have an entire 3TB filled up with my photo data. So I got the new drive to essentially replace the 3Tb and give me more breathing room.

    Using Dsk Utility, I used the restore option and selected the new 4TB as target, and my old 3TB as source. Took well over 10 hours to complete and when it did everything seemed in order. I turned off the computer, took out old 3TB, replaced the 4TB and that's when everything went weird. My computer would refuse to log in....I would enter my password and it just hangs, beachballs and never logs in. Strange. I turn off computer, pull out new drive, put in new drive, everything works very well.

    I tried inserting new drive into slot while computer is on (I know, not recommended) and still doesnt get recognized...

    I tried my SATA connection from my DVD drive, plug everything up, open up Disk Utility, it hangs....says finding drives information, freezes and I have to force quit. I try to select About This Mac, it freezes as well.

    What can possibly be going on? I formatted the drive when I first put it into the computer, Mac Journaled Extended, just like all my other in computer drives.

    My dad works in IT so will be giving the drive to him to try to hook up to a PC to format and try to transfer data manually, drag and drop and not using Disk utility.
     
  2. stjames70 macrumors member

    Joined:
    Jul 5, 2009
    #2
    Data Utility?

    I have never heard of the app you are using. Better luck with Carbon Copy Cloner. I have used CCC hundreds of times to clone computers without a hitch. You probably do not have a properly formatted OS X partition (i.e. you probably don't have a recovery partition in there somewhere)
     
  3. apple.fiend thread starter macrumors member

    Joined:
    Feb 3, 2010
    #3
    I guess I should go into more detail. The drive I'm wanting to replace is purely used for storage. No OS X functions what so ever.

    I will edit OP as well, but Data Utility, I meant standard Disk Utility on OS X.

    My setup is as follows too,

    1) 120GB SSD - OSX
    2) 1.5TB - Home folder
    3) 3TB - data
    4) 3TB - data.

    Im trying to replace one of the 3Tb storage drives. I was going to use Carbon Cloner but read a tutorial how to use native Disk Utility so thought why not.
     

Share This Page