very weird heat problem mbp 2011 early

Discussion in 'MacBook Pro' started by kyleforever, Jul 5, 2013.

  1. kyleforever macrumors newbie

    Joined:
    Jul 5, 2013
    #1
    hi guys
    I am using mbp 15' 2011 early version and somthing has gone wrong
    i am having this new heat problem for one week.
    so...suddenly whenever i put my DAC thru usb port and start using my active
    speaker .....CPU gets hot upto like 155 °F real fast.....I am not really concerned with the degree itself but the fan goes real noisy almost upto 5000rpm even though i am not doing any heavy works, just streming musics..if I don't play any music(or whatever that has anything to do with sound like watching movies)
    it's very quiet. and of course if I unplugged the dac, active speaker and just use the mbp's internal speaker.....no heat problem...
    it was never like this before....I used to watch 1080p fullhd blueray movies with my dac and speakers and fan spinned only obout 3500~4500 and this wasn't constant either..
    but now watching hd movies makes the fan go crazy constantly upto 6800 rpm
    so..the only changes i made recently is having some updates which seems no related to fan noise(ex safari, security things)....I had the update while mbp was connected to external monitor thru minidp which also seems impossible to me causing any problem but anyway I did use the timemachine but didn't solve the problem.
    resetting the smc didn't do the work either.
    I am very confused with my situation is ther any suggestion?
    p.s DAC is music streamer ii which gets power from the usb port.
     
  2. jesusplay macrumors 6502a

    Joined:
    Sep 6, 2007
    Location:
    SOUTH
    #2
    put it to sleep, restart it, then shut it down.

    also reset the pram thingy.


    Mines was going crazy for 4 days straight, I only do light things yet I was down to 84% idel cpu and the fans were blazing at 5000 rpm+ and my internals were at like 180-190 for the cpu gpu etc.

    after I did the pram thingy and the other thing I forgot what it's called, my mb went back to normal.

    cpu back at 140 gpu back at 130, fans at a cool 2000. CPU is back to 92-96% idel

    This is all with chrome, windows 7 running in parrallels, 1080p movies, etc.
     
  3. Buckaye macrumors member

    Joined:
    Jul 5, 2013
    #3
    did you try blowing it out for dust? My wife onetime put her MBP in a backpack and the fans were still running and it sucked in a bunch of lint and dust.... I would at least give that a try and see if it helps.

    Also - are you placing it on a soft or hard surface?
     

Share This Page