VERY Weird problem with bundled software

Discussion in 'macOS' started by ariesfeng, Sep 6, 2008.

  1. ariesfeng macrumors member

    Joined:
    Apr 7, 2008
    #1
    I got my MBP on May and it has two Leopard discs for system recovery.

    I had been using the original Leopard until yesterday.

    I wanted to have a fresh OS so I inserted the Disc 1 chose to reinstall the OS with bundled software.

    I chose Erase Data on my hard drive because I want to have a fresh, new OS.

    Then on the next step I tried to Customize bundled software and I was unable to choose any of them. All bundled software checkbox were gray.

    I just clicked Next and when I finished the installation, I noticed that it did not ask me for the Disc 2 and all bundled software were not installed on my MBP.

    The I did the same thing and finally found that I could choose bundled software this time. All bundled software like iphoto and imovie were installed this time.(It asked me for the disc 2 this time)

    To find out what the problem was, I inserted in the new OS with bundled software installed and chose a fresh installation and I got the same problem again.

    I then just installed the OS with no bundled software. Again, I inserted the Disc 1 in the new OS and it worked!

    Finally I found that I can only install a fresh OS with bundled software from a new OS that has no bundled software installed.

    Can anyone explain? I can basically live with it but if it really matters, I will bring it to Apple. However, I have to drive 200 miles to the closest Apple Store in Salt Lake City.
     
  2. darkcurse macrumors 6502a

    darkcurse

    Joined:
    Nov 5, 2005
    Location:
    Sydney
    #2
    Yes I think thats the way things are. Nothing to really be worried about since at the end of the day you can install all the extra's
     

Share This Page