VERY weird problem with new bluetooth mouse and VLC player (disabling mouse-buttons)

Discussion in 'iMac' started by felixen, Apr 28, 2009.

  1. felixen macrumors 6502a

    Joined:
    Apr 13, 2009
    #1
    So today I got my very first bluetooth mouse, and its also my first laser mouse (V270 or something, its a small logitech I was recommended on this site).

    So I hook it up and everything seems fine. Then I try and open VLC to watch some lost episodes. When VLC is open I hit "file" and "open new file" or whatever it says. So the window pop's up and I navigate to my Video folder. In here a have a few files so I use the scroll wheel to scroll down to Lost. Here I realize that something is wrong.

    I get to scroll once, and after one scroll I can't scroll again and I can't click anything on the screen (neither right or left clicks). To get this away I hit the arrow button on the keyboard and I can use the mouse just fine again... Until I try to scroll again.

    This never happened with my old optical mouse so its pretty weird. I tried rebooting. If I go into the very same video folder via Finder I don't get no problems. iTunes, websites and whatever else that lets you scroll also works fine, so it seems it's just when I browse for a file in VLC (I tried importing a song into iTunes manually, and the file browser lets me scroll in there as well)
     
  2. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #2
    anyone know what causes this and if I can fix it? Not the worst thing in the world but its a little annoying
     
  3. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #3
    Now I just found this picture I wanted to save. So I hit save image and the window pops up so I can choose where to save it. Well the same thing happened here. Started scrolling and I couldn't use the mouse. What the hell is this?? Its weird cause it never happened with my old mouse, but I dont see how a new mouse should cause this glitch
     
  4. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #4
    The mouse is a V470 btw. Has anyone else had this problem? Could it help reinstalling the mouse?
     
  5. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #5
    Im experiencing this problem on more and more occasions. The irritating this is that it still works in most cases, so you dont really think about sometimes it might do this glitch. and when it does you have to fit a few keyboard buttons and wait until you can click anything with the mouse again.

    I would really appreciate it if someone at least had a suggestion to what I can do
     
  6. hkip37 macrumors member

    Joined:
    Mar 8, 2009
    Location:
    georgia
  7. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #7
    thanks I just did, but it seems it's a different problem they are talking about. this is just weird
     

Share This Page