Vevo App not working

Discussion in 'Apple TV and Home Theater' started by prycop, Nov 16, 2015.

  1. prycop macrumors member

    Joined:
    Mar 2, 2010
    #1
    Does anyone have issues with the Vevo app on ATV4?
    Downloaded in the UK, I can see home, playlist etc tabs on the top of the screen after launching the app but nothing but Apple's spinning wheel otherwise.
     
  2. matrix07 macrumors 601

    matrix07

    Joined:
    Jun 24, 2010
    #2
    I believe it's for US only.
     
  3. prycop thread starter macrumors member

    Joined:
    Mar 2, 2010
    #3
    Strange that I can dowload it in the UK - thanks for the reply, it makes sense.
     
  4. ibarnett macrumors regular

    ibarnett

    Joined:
    Aug 20, 2010
    Location:
    Gold Coast, Australia
    #4
    I set up my ATV4 with ethernet, all apps, including Vevo & Youtube worked OK.
    Today they would not work - spinning wheel then black screen.
    Double clicking home button unloads app, but retry gives same result.
    Restarted, reset, deleted & reinstalled apps, no better.
    Then I pulled the ethernet cable & connected via WiFi - then both apps worked OK.
    Go figure.....
     

Share This Page