Vibrafications 2.3-1 setup

Discussion in 'Jailbreaks and iOS Hacks' started by Nooneyouknow, Aug 7, 2011.

  1. Nooneyouknow macrumors newbie

    Joined:
    Aug 3, 2011
    #1
    I've always had a hard time feeling my phone vibrate so I'd miss messages and calls so I gave this a shot, customized the vibration pattern and it's great. No more missed calls or messages.

    The problem I'm having is setting the SMS tone to what I want it to be. Within bitesms, regardless of what I set it to, in settings>sounds or bitesms>settings>ringtones or the vibrafications>preferences>default>ringtone, it'll always sound the tri-tone for my text messages. Any idea on what I'm doing wrong?

    Also, I use the vibe silent toggle in sbsettings and even when I disable the silent vibe, it still vibrates.

    Can anyone help?
     
  2. Chiny macrumors 6502

    Joined:
    Jan 28, 2008
    #2
    Go into settings then sound and change to horn that should work
     
  3. Nooneyouknow thread starter macrumors newbie

    Joined:
    Aug 3, 2011
    #3
    I already have it set to horn in settings>sounds>text tones.

    I'm stumped bc I have it set to horn in bitesms as well.
     

Share This Page